<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://mercercluster.com/wp-content/uploads/2019/09/clusterlogo.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Mercer Cluster RSS 2.0" href="http://mercercluster.com/feed/" />
<link rel="alternate" type="text/xml" title="Mercer Cluster RSS .92" href="http://mercercluster.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Mercer Cluster Atom 0.3" href="http://mercercluster.com/feed/atom/" />

<title>TEDx coming to Mercer University’s campus with first event set for Friday &#8211; Mercer Cluster</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Mercer Cluster &raquo; TEDx coming to Mercer University’s campus with first event set for Friday Comments Feed" href="http://mercercluster.com/28391/news/sga/tedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mercercluster.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<style class='custom-scrollbar' type='text/css'>widget_text widgetwrap sno-animate already-visible come-in { max-height: 400px; overflow-y: auto; overflow-x: hidden;}</style><link rel='stylesheet' id='dashicons-css'  href='http://mercercluster.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mercercluster.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://mercercluster.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mercercluster.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mercercluster.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='malihu-custom-scrollbar-css-css'  href='http://mercercluster.com/wp-content/plugins/custom-scrollbar/asset/malihu-custom-scrollbar-plugin/jquery.mCustomScrollbar.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://mercercluster.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CQuicksand%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.1" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://mercercluster.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://mercercluster.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://mercercluster.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://mercercluster.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://mercercluster.com/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://mercercluster.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='http://mercercluster.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"4bde8e3b4a","ajaxurl":"http:\/\/mercercluster.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/mercercluster.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":28391,"token":"9d73032d99","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/mercercluster.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://mercercluster.com/wp-json/" /><link rel="alternate" type="application/json" href="http://mercercluster.com/wp-json/wp/v2/posts/28391" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mercercluster.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mercercluster.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="http://mercercluster.com/28391/news/sga/tedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday/" />
<link rel='shortlink' href='http://mercercluster.com/?p=28391' />
<link rel="alternate" type="application/json+oembed" href="http://mercercluster.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmercercluster.com%2F28391%2Fnews%2Fsga%2Ftedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mercercluster.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmercercluster.com%2F28391%2Fnews%2Fsga%2Ftedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday%2F&#038;format=xml" />


        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="TEDx coming to Mercer University’s campus with first event set for Friday" />
<meta property="og:type" content="article" />
<meta name="author" content="Henry Keating" />
<meta property="og:url" content="http://mercercluster.com/28391/news/sga/tedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday/" />
<meta property="og:image" content="http://mercercluster.com/wp-content/uploads/2021/04/TedEx_ONLINE-695x900.jpg" />
	<meta property="og:image:width" content="695" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="Mercer Cluster" />
	<meta property="og:description" content="Mercer University will be hosting its own set of TED Talks this spring in order to showcase student research and education in all colleges and fields through the TEDx program. Shruti Jha, executive director of TEDx Mercer, is a senior majoring in public health. Jha spearheaded the efforts that made the organization a reality. She..." />
	<meta name="description" content="Mercer University will be hosting its own set of TED Talks this spring in order to showcase student research and education in all colleges and fields through the TEDx program. Shruti Jha, executive director of TEDx Mercer, is a senior majoring in public health. Jha spearheaded the efforts that made the organization a reality. She..." />
	<meta property="article:section" content="All Stories" />
	<meta property="article:tag" content="student organization,student organizations,ted,ted talk,ted talks,tedx" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16062"><a href="http://mercercluster.com/staff/">Staff</a></li>
<li id="menu-item-15430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15430"><a href="http://mercercluster.com/about-2/">About</a></li>
<li id="menu-item-16208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16208"><a href="http://mercercluster.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19805"><a href="http://www.mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
<li id="menu-item-27409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27409"><a href="http://mercercluster.com/tip-line/">Tip Line</a></li>
<li id="menu-item-27947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27947"><a href="http://mercercluster.com/jobs/">Work With Us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 0;
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://mercercluster.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-concise-section-menu" class="menu"><li id="menu-item-17339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17339"><a href="http://mercercluster.com/category/news/">News</a></li>
<li id="menu-item-19589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19589"><a href="http://mercercluster.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-17341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17341"><a href="http://mercercluster.com/category/arts-and-culture/">Arts &#038; Entertainment</a></li>
<li id="menu-item-17340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://mercercluster.com/category/sports/">Sports</a></li>
<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://mercercluster.com/category/opinions/">Opinions</a></li>
<li id="menu-item-17335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17335"><a href="http://mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
<li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27197"><a href="http://mercercluster.com/all-stories/">All Stories</a></li>
<li id="menu-item-27221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27221"><a href="http://mercercluster.com/landing/">Landing</a></li>
<li id="menu-item-27224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27224"><a href="http://mercercluster.com/posts/">Posts</a></li>
<li id="menu-item-27408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27408"><a href="http://mercercluster.com/tip-line/">Tip Line</a></li>
<li id="menu-item-27942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27942"><a href="http://mercercluster.com/jobs/">Work With Us</a></li>
<li id="menu-item-27940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27940"><a href="http://mercercluster.com/jobs/">Work With Us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://mercercluster.com/wp-content/uploads/2020/08/Header_Mobile-1.png" class="headerimage" alt="The student news site of Mercer University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://mercercluster.com/wp-content/uploads/2020/08/Header_1.png" class="headerimage" alt="The student news site of Mercer University" /></div><div class="headerlink headerlarge"><img src="https://mercercluster.com/wp-content/uploads/2020/08/Header_1.png" class="headerlink headerimage" alt="The student news site of Mercer University" /></div><h1 style="display:none" aria-hidden="true">Mercer Cluster</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://mercercluster.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="http://education.mercer.edu/academic-programs/graduate-and-professional/mat-secondary-education-5th-year/"><img src="http://mercercluster.com/wp-content/uploads/2021/03/FINAL-MU-Cluster_728x90-2-1.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/40954368">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/mercercluster">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MercerCluster">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/mercercluster">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5103" action="http://mercercluster.com/">
			<div class="search-button-container" id="searchthis5103">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5103" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5103" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5103" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5103" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://mercercluster.com"><img src="https://mercercluster.com/wp-content/uploads/2020/08/Header_1.png" class="headerimage" alt="The student news site of Mercer University" /></a></div><h1 style="display:none">Mercer Cluster</h1></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-28391' class='snopostid'><div id='storypage' class='full-width sno-story-28391'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://mercercluster.com/category/all-stories/' rel='category tag'>All Stories</a></li><li class='blockscategory'><a href='http://mercercluster.com/category/news/campus-news/' rel='category tag'>Campus</a></li><li class='blockscategory'><a href='http://mercercluster.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='http://mercercluster.com/category/news/sga/' rel='category tag'>Student Government</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">TEDx coming to Mercer University’s campus with first event set for Friday</h1><div id="storymeta" class="storymeta"><p> <a href="http://mercercluster.com/staff_name/henry-keating/" class="creditline">Henry Keating</a>, Student Government Correspondent<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 21, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='28391' data-photo-id='28392' href='#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/TedEx_ONLINE-695x900.jpg' alt='Image+provided+by+Dean+Yusuf' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='28391' data-photo-id='28392'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Image provided by Dean Yusuf</p></div></div></div><div class="sharing sharing-top" data-story-id="28391"><a class='commentscroll' href='http://mercercluster.com/28391/news/sga/tedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmercercluster.com%2F28391%2Fnews%2Fsga%2Ftedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=TEDx coming to Mercer University’s campus with first event set for Friday&amp;url=http%3A%2F%2Fmercercluster.com%2F%3Fp%3D28391" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//mercercluster.com/28391/news/sga/tedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>Mercer University will be hosting its own set of TED Talks this spring in order to showcase student research and education in all colleges and fields through the TEDx program.</p>
<p>Shruti Jha, executive director of TEDx Mercer, is a senior majoring in public health. Jha spearheaded the efforts that made the organization a reality. She said she wanted to give Mercer students an opportunity to participate in an event they grew up watching and learning from.</p>
<p>“I feel like all of us have been watching TED Talks since forever now. I can’t even remember the first time I watched it. We’re supposed to take away these meaningful messages from these TED Talks, and I always looked up to them,” Jha said.</p>
<p>Jha’s first step was finding out how to engage with TED Talks on a deeper level than just watching them.</p>
<p>“I knew that there was a way for universities to also have their own platform, to have their own TEDx, to show off their own talent that they have at the university. I thought that it would be a great idea to bring it here to Mercer,” Jha said.</p>
<p>Jha received her license to utilize TED branding in July 2020, which gave her a year to partner Mercer and TEDx.</p>
<p>“It was the first step of believing we were finally getting somewhere,” Jha said.</p>
<p>She quickly moved on to setting up her team and developing the event. This year’s speaker topic is “Embark.”</p>
<p>“When we were really talking about it, it was during quarantine 2020. A lot of things were changing, a lot of things were moving around and a lot of people were going through challenges,” Jha said. “We really wanted to see how people are embarking on those challenges that they’ve got through, not just in quarantine but in general, in their life.”</p>
<p>Jha said her team wants to encourage people to tell their stories through their research. However, the event is not limited to STEM or research-based majors; TED as a brand is not restricted to presentation of scientific research, and neither is TEDx Mercer.</p>
<p>“It doesn’t have to be STEM. The other day I watched this TED Talk about how this guy’s life was saved because of tea,” Jha said. “He had done an ample amount of research for him to give a TED Talk, but it wasn’t like he went to Mars, it wasn’t anything super sciency, it was a small experience he made a TEDx from.”</p>
<p>According to the TED website, the program is a “grassroots initiative” to show off “ideas worth spreading.” The TEDx movement hopes to initiate conversation in local communities about research, led and organized independently by a licensed TED organizer.</p>
<p>“These events are organized by passionate individuals who seek to uncover new ideas and to share the latest research in their local areas that spark conversations in their communities,” according to a statement on the TEDx website.</p>
<p><a href="https://docs.google.com/forms/d/e/1FAIpQLSf1Qjq7dTjjqnovoG0JeQGf2lz0WLZOir4LL-AsRfDnhb7wvg/viewform">The application process</a> requires a proposal, asks for past examples and provides a space for you to present yourself as a speaker.</p>
<p>“We’ve also asked them why are you the best person to talk about this topic,” Jha said. “Because when you hear TED Talks, you think, this person knows a lot about what they’re talking about.”</p>
<p>TEDxMercer&#8217;s first event is slated for Friday, April 23 in Willingham Hall from 6 &#8211; 9 p.m.</p>
<p class="preFade fadeIn">&#8220;For our inaugural event, we will explore the word &#8216;Embark&#8217; with our speakers presenting their diverse perspectives and what &#8216;Embark&#8217; means to them,&#8221; <a href="https://www.tedxmerceruniversity.com/events">the organization&#8217;s website reads</a>.</p>
<p>Speakers <a href="https://www.tedxmerceruniversity.com/speakers">will include</a> Bonzo Reddick, associate dean of diversity, equity and inclusion and professor at Mercer University School of Medicine in Savannah, as well as Ha Van Vo, distinguished university professor of biomedical engineering and head of Mercer on Mission Vietnam. Audiences will also hear from current medical student Stormy Orlin as well as Caleb Brown, an artist, speaker and former athlete who graduated from Mercer in 2016.</p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='http://mercercluster.com/wp-content/uploads/2020/10/Untitled-1-1-475x475.png' alt='Photo of Henry Keating'/></div><a href="http://mercercluster.com/staff_profile/henry-keating-2/"><div class='sc_title'>Henry Keating, Student Government Correspondent</div></a><div class='sc_bio'><p>Henry Keating is a freshman double-majoring in journalism and history. He wrote for his high school paper since freshman year, and has now graduated to...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Cluster’s comments section is meant to be a place for respectful conversation and reflection on issues and events affecting students at Mercer University. Comments are moderated by the student staff of The Cluster to ensure that those made visible on the website reflect these standards.

Harassment, hate, spam and personal attacks on staff members will not be approved. This does not mean that critical comments will be rejected. We welcome diverse perspectives on our reporting and on students’ experiences at Mercer University.

Comments will not be approved unless a valid name and email address are submitted. Please also note that our comment moderation system logs IP addresses associated with every comment submitted.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="http://mercercluster.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="28391" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://mercercluster.com/category/all-stories/">All Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://mercercluster.com/28376/arts-and-culture/creative-writing-creative-futures-how-to-use-a-creative-writing-degree/" title="Creative writing, creative futures: How to use a creative writing degree"><img src="http://mercercluster.com/wp-content/uploads/2021/04/Tammi_ONLINE-240x150.jpg" class="catstory-photo" alt="Mercer Creative Writing alum, Elizabeth Tammi, pictured with her first novel, “Outrun the Wind.” Photo provided by Elizabeth Tammi." /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28376/arts-and-culture/creative-writing-creative-futures-how-to-use-a-creative-writing-degree/">Creative writing, creative futures: How to use a creative writing degree</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://mercercluster.com/28364/news/office-of-diversity-and-inclusion-initiatives-starting-important-conversations-through-new-podcast/" title="Office of Diversity and Inclusion Initiatives starting important conversations through new podcast"><img src="http://mercercluster.com/wp-content/uploads/2021/04/DiversityInclusion_ONLINE-240x150.jpg" class="catstory-photo" alt="Mercer’s Office of Diversity and Inclusion Initiatives has started a weekly podcast to foster “powerful conversations about diversity at Mercer University.” Photo provided by Ansley Booker" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28364/news/office-of-diversity-and-inclusion-initiatives-starting-important-conversations-through-new-podcast/">Office of Diversity and Inclusion Initiatives starting important conversations through new podcast</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://mercercluster.com/28381/news/breaking/breaking-athletic-facilities-go-on-lockdown-as-law-enforcement-investigates-threatening-email/" title="UPDATED: Athletic facilities go on lockdown as law enforcement investigates threatening email"><img src="http://mercercluster.com/wp-content/uploads/2021/04/0410_Mercer_Police_JE_4080-240x150.jpg" class="catstory-photo" alt="Mercer Police is located on the edge of campus on Winship Street. Archived photo by Jenna Eason" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28381/news/breaking/breaking-athletic-facilities-go-on-lockdown-as-law-enforcement-investigates-threatening-email/">UPDATED: Athletic facilities go on lockdown as law enforcement investigates threatening email</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://mercercluster.com/28361/arts-and-culture/how-dance-groups-on-campus-are-coping-with-covid-19/" title="How dance groups on campus are coping with COVID-19"><img src="http://mercercluster.com/wp-content/uploads/2021/04/Dance_ONLINE-240x150.jpg" class="catstory-photo" alt="The Mercer Dance Team dances in the stands in Hawkins arena during the women's basketball game against Furman Jan. 21." /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28361/arts-and-culture/how-dance-groups-on-campus-are-coping-with-covid-19/">How dance groups on campus are coping with COVID-19</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://mercercluster.com/28373/all-stories/showcase/mercer-students-face-challenges-accessing-textbooks/" title="Mercer students face challenges accessing textbooks"><img src="http://mercercluster.com/wp-content/uploads/2021/04/Studying_ONLINE-240x150.jpg" class="catstory-photo" alt="Jacob Just-Buddy studies with his poetry textbook at Barnes & Noble." /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28373/all-stories/showcase/mercer-students-face-challenges-accessing-textbooks/">Mercer students face challenges accessing textbooks</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://mercercluster.com/category/news/campus-news/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://mercercluster.com/28381/news/breaking/breaking-athletic-facilities-go-on-lockdown-as-law-enforcement-investigates-threatening-email/" title="UPDATED: Athletic facilities go on lockdown as law enforcement investigates threatening email"><img src="http://mercercluster.com/wp-content/uploads/2021/04/0410_Mercer_Police_JE_4080-240x150.jpg" class="catstory-photo" alt="Mercer Police is located on the edge of campus on Winship Street. Archived photo by Jenna Eason" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28381/news/breaking/breaking-athletic-facilities-go-on-lockdown-as-law-enforcement-investigates-threatening-email/">UPDATED: Athletic facilities go on lockdown as law enforcement investigates threatening email</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://mercercluster.com/28373/all-stories/showcase/mercer-students-face-challenges-accessing-textbooks/" title="Mercer students face challenges accessing textbooks"><img src="http://mercercluster.com/wp-content/uploads/2021/04/Studying_ONLINE-240x150.jpg" class="catstory-photo" alt="Jacob Just-Buddy studies with his poetry textbook at Barnes & Noble." /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28373/all-stories/showcase/mercer-students-face-challenges-accessing-textbooks/">Mercer students face challenges accessing textbooks</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://mercercluster.com/28370/news/campus-news/student-makes-history-as-first-black-goldwater-scholar-at-mercer/" title="Student makes history as first Black Goldwater Scholar at Mercer "><img src="http://mercercluster.com/wp-content/uploads/2021/04/Goldwater_ONLINE-240x150.jpg" class="catstory-photo" alt="Junior Ebonye Smith was named Mercer's first Black Goldwater Scholar. Photo provided by Ebonye Smith" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28370/news/campus-news/student-makes-history-as-first-black-goldwater-scholar-at-mercer/">Student makes history as first Black Goldwater Scholar at Mercer </a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://mercercluster.com/28337/all-stories/showcase/photo-gallery-bearstock-2021-features-jesse-mccartney/" title="PHOTO GALLERY: Bearstock 2021 features Jesse McCartney"><img src="http://mercercluster.com/wp-content/uploads/2021/04/Bearstock20210417_Hall_01-240x150.jpg" class="catstory-photo" alt="Two students high five on the shoulders of friends while listening to the Jesse McCartney act during Bearstock on April 17, 2021." /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28337/all-stories/showcase/photo-gallery-bearstock-2021-features-jesse-mccartney/">PHOTO GALLERY: Bearstock 2021 features Jesse McCartney</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://mercercluster.com/28296/news/sga/sga-presidential-debate-a-guide-to-candidates-responses/" title="SGA Presidential Debate: A guide to candidates’ responses"><img src="http://mercercluster.com/wp-content/uploads/2021/03/debate-part-2-240x150.jpg" class="catstory-photo" alt="Rylan Allen (top right) is running for SGA President with vice presidential candidate Natalie Yaeger (top left). Ashton Bearden (bottom right) is running for SGA President with vice presidential candidate Caleb Mills (bottom left). Photos provided by the Allen/Yaeger and Bearden/Mills campaigns." /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/28296/news/sga/sga-presidential-debate-a-guide-to-candidates-responses/">SGA Presidential Debate: A guide to candidates’ responses</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28376/arts-and-culture/creative-writing-creative-futures-how-to-use-a-creative-writing-degree/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/Tammi_ONLINE-475x475.jpg' id='grow-stb28376'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Mercer Creative Writing alum, Elizabeth Tammi, pictured with her first novel, “Outrun the Wind.” Photo provided by Elizabeth Tammi.'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28376/arts-and-culture/creative-writing-creative-futures-how-to-use-a-creative-writing-degree/">Creative writing, creative futures: How to use a creative writing degree</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28364/news/office-of-diversity-and-inclusion-initiatives-starting-important-conversations-through-new-podcast/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/DiversityInclusion_ONLINE-475x475.jpg' id='grow-stb28364'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Mercer’s Office of Diversity and Inclusion Initiatives has started a weekly podcast to foster “powerful conversations about diversity at Mercer University.” Photo provided by Ansley Booker'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28364/news/office-of-diversity-and-inclusion-initiatives-starting-important-conversations-through-new-podcast/">Office of Diversity and Inclusion Initiatives starting important conversations through new podcast</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28381/news/breaking/breaking-athletic-facilities-go-on-lockdown-as-law-enforcement-investigates-threatening-email/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/0410_Mercer_Police_JE_4080-475x317.jpg' id='grow-stb28381'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mercer Police is located on the edge of campus on Winship Street. Archived photo by Jenna Eason'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28381/news/breaking/breaking-athletic-facilities-go-on-lockdown-as-law-enforcement-investigates-threatening-email/">UPDATED: Athletic facilities go on lockdown as law enforcement investigates threatening email</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28361/arts-and-culture/how-dance-groups-on-campus-are-coping-with-covid-19/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/Dance_ONLINE-475x317.jpg' id='grow-stb28361'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Mercer Dance Team dances in the stands in Hawkins arena during the women's basketball game against Furman Jan. 21.'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28361/arts-and-culture/how-dance-groups-on-campus-are-coping-with-covid-19/">How dance groups on campus are coping with COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28373/all-stories/showcase/mercer-students-face-challenges-accessing-textbooks/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/Studying_ONLINE-475x312.jpg' id='grow-stb28373'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jacob Just-Buddy studies with his poetry textbook at Barnes & Noble.'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28373/all-stories/showcase/mercer-students-face-challenges-accessing-textbooks/">Mercer students face challenges accessing textbooks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28370/news/campus-news/student-makes-history-as-first-black-goldwater-scholar-at-mercer/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/Goldwater_ONLINE-475x475.jpg' id='grow-stb28370'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Junior Ebonye Smith was named Mercer's first Black Goldwater Scholar. Photo provided by Ebonye Smith'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28370/news/campus-news/student-makes-history-as-first-black-goldwater-scholar-at-mercer/">Student makes history as first Black Goldwater Scholar at Mercer </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28367/arts-and-culture/celebrating-national-poetry-month-with-virtual-readings/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/Poetry_ONLINE-475x455.jpg' id='grow-stb28367'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Poetry books can also be purchased through Mercer University Press.'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28367/arts-and-culture/celebrating-national-poetry-month-with-virtual-readings/">Celebrating National Poetry Month with virtual readings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28337/all-stories/showcase/photo-gallery-bearstock-2021-features-jesse-mccartney/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/Bearstock20210417_Hall_01-475x317.jpg' id='grow-stb28337'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two students high five on the shoulders of friends while listening to the Jesse McCartney act during Bearstock on April 17, 2021.'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28337/all-stories/showcase/photo-gallery-bearstock-2021-features-jesse-mccartney/">PHOTO GALLERY: Bearstock 2021 features Jesse McCartney</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28334/arts-and-culture/mercer-artist-kennedy-rayford-and-the-art-of-love/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/Artist_ONLINE-356x475.jpg' id='grow-stb28334'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Kennedy Rayford is a sophomore studying psychology on the pre-med track. Photo provided by Kennedy Rayford.'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28334/arts-and-culture/mercer-artist-kennedy-rayford-and-the-art-of-love/">Mercer Artist: Kennedy Rayford and the art of love</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/28328/arts-and-culture/reviews/review-amy-mccullough-unearths-the-connections-between-clay-making-and-life-in-new-plunkett-gallery-exhibit/#photo'><img src='http://mercercluster.com/wp-content/uploads/2021/04/Unearthed_ONLINE_2-356x475.jpg' id='grow-stb28328'  style='width:70px;min-width:70px;' class='catboxphoto' alt='From “UnEarthed” by Amy McCullough.'/></a></div><p class='stb-cat'>All Stories</p><p class="relatedtitle"><a href="http://mercercluster.com/28328/arts-and-culture/reviews/review-amy-mccullough-unearths-the-connections-between-clay-making-and-life-in-new-plunkett-gallery-exhibit/">Review: Amy McCullough unearths the connections between clay-making and life in new Plunkett Gallery exhibit</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://mercercluster.com">Mercer Cluster</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/40954368">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/mercercluster">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MercerCluster">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/mercercluster">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Mercer University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/553'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://mercercluster.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "http://mercercluster.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>



		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/mercercluster.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mercercluster.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/custom-scrollbar/asset/malihu-custom-scrollbar-plugin/jquery.mCustomScrollbar.concat.min.js?ver=5.7.1' id='malihu-custom-scrollbar-js'></script>
<script type='text/javascript' id='custom_scrollbar_enabler-js-extra'>
/* <![CDATA[ */
var customScrollbarEnabler = {"scrollbars":[{"name":"All Stories","status":true,"selector":"widget_text widgetwrap sno-animate already-visible come-in","height":{"size":"400","unit":"px"},"width":{"size":"","unit":"px"},"position":"inside","inline_css":[{"property":"","value":""}],"theme":"light","mouseWheel":{"enable":true,"scrollAmount":"auto"},"keyboard":{"enable":true,"scrollAmount":"auto"},"scrollButtons":{"enable":false,"scrollAmount":"auto","scrollType":"stepless"},"mCSB_draggerContainer":"#0c0c0c","mCSB_dragger":"#0a0a0a","mCSB_dragger_bar":"#0c0c0c","mCSB_draggerRail":"#0a0a0a","mCSB_scrollTools":"#0a0a0a","initialize_on_ajax_load":false,"responsive":{"enable":false,"screen_width_range":[[1,0]]}}],"debugMode":"0","pluginName":"Custom Scrollbar 1.3.6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/custom-scrollbar/asset/js/custom-scrollbar-enabler.min.js?ver=5.7.1' id='custom_scrollbar_enabler-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.1' id='cffscripts-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://mercercluster.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="28391"><a class='commentscroll' href='http://mercercluster.com/28391/news/sga/tedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmercercluster.com%2F28391%2Fnews%2Fsga%2Ftedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=TEDx coming to Mercer University’s campus with first event set for Friday&amp;url=http%3A%2F%2Fmercercluster.com%2F%3Fp%3D28391" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//mercercluster.com/28391/news/sga/tedx-coming-to-mercer-universitys-campus-with-first-event-set-for-friday/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://mercercluster.com/wp-content/uploads/2020/08/Header_Mobile-1.png" alt="The student news site of Mercer University" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://mercercluster.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-concise-section-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17339"><a href="http://mercercluster.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19589"><a href="http://mercercluster.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17341"><a href="http://mercercluster.com/category/arts-and-culture/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://mercercluster.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://mercercluster.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17335"><a href="http://mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27197"><a href="http://mercercluster.com/all-stories/">All Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27221"><a href="http://mercercluster.com/landing/">Landing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27224"><a href="http://mercercluster.com/posts/">Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27408"><a href="http://mercercluster.com/tip-line/">Tip Line</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27942"><a href="http://mercercluster.com/jobs/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27940"><a href="http://mercercluster.com/jobs/">Work With Us</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#f28757', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#f28757', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#000000'});
						jQuery('.sno-menu').css({ background: '', color: '#000000'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>