<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="http://mercercluster.com/wp-content/uploads/2019/09/clusterlogo.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Mercer Cluster RSS 2.0" href="http://mercercluster.com/feed/" />
<link rel="alternate" type="text/xml" title="Mercer Cluster RSS .92" href="http://mercercluster.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Mercer Cluster Atom 0.3" href="http://mercercluster.com/feed/atom/" />

<title>With fall semester approaching, SGA survey finds many students on the fence  &#8211; Mercer Cluster</title>
<link rel="alternate" type="application/rss+xml" title="Mercer Cluster &raquo; With fall semester approaching, SGA survey finds many students on the fence  Comments Feed" href="http://mercercluster.com/27153/all-stories/news/sga/with-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mercercluster.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<style class='custom-scrollbar' type='text/css'>widget_text widgetwrap sno-animate already-visible come-in { max-height: 400px; overflow-y: auto; overflow-x: hidden;}</style><link rel='stylesheet' id='dashicons-css'  href='http://mercercluster.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mercercluster.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='http://mercercluster.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://mercercluster.com/wp-includes/js/thickbox/thickbox.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mercercluster.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://mercercluster.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mercercluster.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='malihu-custom-scrollbar-css-css'  href='http://mercercluster.com/wp-content/plugins/custom-scrollbar//asset/malihu-custom-scrollbar-plugin/jquery.mCustomScrollbar.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://mercercluster.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CQuicksand%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.5" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://mercercluster.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://mercercluster.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://mercercluster.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://mercercluster.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://mercercluster.com/wp-content/themes/snoflex/style.css?ver=20200809' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://mercercluster.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9f7e8457fe","ajaxurl":"http:\/\/mercercluster.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/mercercluster.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":27153,"token":"24d983f99a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.3' id='wpp-js-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/mercercluster.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://mercercluster.com/wp-json/" /><link rel="alternate" type="application/json" href="http://mercercluster.com/wp-json/wp/v2/posts/27153" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mercercluster.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mercercluster.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Recent graduates faced with tough decisions surrounding commencement' href='http://mercercluster.com/27147/all-stories/news/recent-graduates-faced-with-tough-decisions-surrounding-commencement/' />
<link rel='next' title='BREAKING: Mercer fall athletics delayed by Southern Conference decision' href='http://mercercluster.com/27160/all-stories/showcase/breaking-mercer-fall-athletics-delayed-by-southern-conference-decision/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="http://mercercluster.com/27153/all-stories/news/sga/with-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence/" />
<link rel='shortlink' href='http://mercercluster.com/?p=27153' />
<link rel="alternate" type="application/json+oembed" href="http://mercercluster.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmercercluster.com%2F27153%2Fall-stories%2Fnews%2Fsga%2Fwith-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mercercluster.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmercercluster.com%2F27153%2Fall-stories%2Fnews%2Fsga%2Fwith-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence%2F&#038;format=xml" />




<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="With fall semester approaching, SGA survey finds many students on the fence " />
<meta property="og:type" content="article" />
<meta name="author" content="Lars Lonnroth" />
<meta property="og:url" content="http://mercercluster.com/27153/all-stories/news/sga/with-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence/" />
<meta property="og:image" content="http://mercercluster.com/wp-content/uploads/2020/08/sgasurvey-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Mercer Cluster" />
	<meta property="og:description" content="A survey conducted by the Student Government Association indicates that 70% of students think a hybrid reopening model — offering a blend or a choice of in-person and virtual instruction — is the best choice for the upcoming Fall 2020 semester." />
	<meta name="description" content="A survey conducted by the Student Government Association indicates that 70% of students think a hybrid reopening model — offering a blend or a choice of in-person and virtual instruction — is the best choice for the upcoming Fall 2020 semester." />
	<meta property="article:section" content="Administration" />
	<meta property="article:tag" content="corona,coronavirus,covid,covid-19,covid19,hybrid,online,online class,SGA,student government,student government association,virus" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16062"><a href="http://mercercluster.com/staff/">Staff</a></li>
<li id="menu-item-15430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15430"><a href="http://mercercluster.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-24354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24354"><a href="http://mercercluster.com/about-2/corrections/">Corrections</a></li>
</ul>
</li>
<li id="menu-item-16208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16208"><a href="http://mercercluster.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19805"><a href="http://www.mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 0;
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://mercercluster.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-concise-section-menu" class="menu"><li id="menu-item-17339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17339"><a href="http://mercercluster.com/category/all-stories/news/">News</a></li>
<li id="menu-item-19589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19589"><a href="http://mercercluster.com/category/all-stories/lifestyle/">Lifestyle</a></li>
<li id="menu-item-17341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17341"><a href="http://mercercluster.com/category/all-stories/arts-and-culture/">Arts &#038; Entertainment</a></li>
<li id="menu-item-17340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://mercercluster.com/category/all-stories/sports/">Sports</a></li>
<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://mercercluster.com/category/all-stories/opinions/">Opinions</a></li>
<li id="menu-item-17335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17335"><a href="http://mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
<li id="menu-item-24347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24347"><a href="http://mercercluster.com/about-2/corrections/">Corrections</a></li>
<li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27197"><a href="http://mercercluster.com/all-stories/">All Stories</a></li>
<li id="menu-item-27221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27221"><a href="http://mercercluster.com/landing/">Landing</a></li>
<li id="menu-item-27224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27224"><a href="http://mercercluster.com/posts/">Posts</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://mercercluster.com/wp-content/uploads/2020/08/Header_1.png" class="headerimage" alt="The student news site of Mercer University" /></div><div class="headerlink headermedium" style="display:none"><img src="http://mercercluster.com/wp-content/uploads/2020/08/Header_1.png" class="headerimage" alt="The student news site of Mercer University" /></div><div class="headerlink headerlarge"><img src="http://mercercluster.com/wp-content/uploads/2020/08/Header_1.png" class="headerlink headerimage" alt="The student news site of Mercer University" /></div><h1 style="display:none" aria-hidden="true">Mercer Cluster</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://mercercluster.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.linkedin.com/company/40954368">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://instagram.com/mercercluster">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="@mercercluster">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/mercercluster">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3003" action="http://mercercluster.com/">
			<div class="search-button-container" id="searchthis3003">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3003" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3003" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3003" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3003" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://mercercluster.com"><img src="http://mercercluster.com/wp-content/uploads/2020/08/Header_1.png" class="headerimage" alt="The student news site of Mercer University" /></a></div><h1 style="display:none">Mercer Cluster</h1></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-27153' class='snopostid'><div id='storypage' class='full-width sno-story-27153'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://mercercluster.com/category/all-stories/news/admin/' rel='category tag'>Administration</a></li><li class='blockscategory'><a href='http://mercercluster.com/category/all-stories/coronavirus-2/' rel='category tag'>Coronavirus</a></li><li class='blockscategory'><a href='http://mercercluster.com/category/all-stories/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='http://mercercluster.com/category/all-stories/news/sga/' rel='category tag'>Student Government</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">With fall semester approaching, SGA survey finds many students on the fence </h1><div id="storymeta" class="storymeta"><p> <a href="http://mercercluster.com/staff_profile/lars-lonnroth/" class="creditline">Lars Lonnroth</a>, News Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">August 8, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='27153' data-photo-id='27155' href='#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/08/sgasurvey-900x600.jpg' alt='With+fall+semester+approaching%2C+SGA+survey+finds+many+students+on+the+fence%C2%A0' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='27153' data-photo-id='27155'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Photo:  <a href="http://mercercluster.com/staff_profile/mary-helene-hall/">Mary Helene Hall</a></p></div></div><div class="sharing sharing-top" data-story-id="27153"><a class='commentscroll' href='http://mercercluster.com/27153/all-stories/news/sga/with-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmercercluster.com%2F27153%2Fall-stories%2Fnews%2Fsga%2Fwith-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=With fall semester approaching, SGA survey finds many students on the fence &amp;url=http%3A%2F%2Fmercercluster.com%2F%3Fp%3D27153" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//mercercluster.com/27153/all-stories/news/sga/with-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">A survey conducted by the Student Government Association indicates that 70% of students think a hybrid reopening model — offering a blend or a choice of in-person and virtual instruction — is the best choice for the upcoming Fall 2020 semester.</span></p>
<p><span style="font-weight: 400;">The survey indicates that students are mixed on Mercer’s reopening plans. But it also suggests that many students are unsure if classes should move completely online for the upcoming semester.</span></p>
<h3><b>Bridging the gap between students and administration</b></h3>
<p><span style="font-weight: 400;">The survey, which was emailed to rising sophomores, juniors and seniors in late July, was taken by 801 students. The survey asked students to report their confidence in Mercer’s reopening plan, the instructional model that they most preferred and if they would take online classes this fall if given the choice.</span></p>
<p><span style="font-weight: 400;">On top of showing that 70% of respondents thought a hybrid option was the best approach for the fall term, 16% thought fully-online instruction was the best approach for the fall in contrast to 14% of respondents who leaned towards a fully in-person option.</span></p>
<p><span style="font-weight: 400;">“We heard students were really concerned that they felt they weren’t being heard out by the administration,” SGA President Savannah Lackey said. “Our goal with this was to just be able to show the administration what students were concerned about, that they did have these concerns, and be able to bridge that gap and communicate.”</span></p>
<p><span style="font-weight: 400;">Respondents also rated their confidence in the administration&#8217;s reopening plan on a scale of one to five, with a one indicating a complete lack of confidence in the administration’s plan and a five indicating a high level of confidence. The average degree of confidence was 2.64.</span></p>
<p><span style="font-weight: 400;">“It’s a hard game to play because we’re not going to know if this is going to work until we go back to school,” said Adri Rosario, a rising junior and advocate for an online option at Mercer. “Even taking into consideration just the anxiety people are coming into school with, having such little confidence in the protocol means students are coming to school not feeling safe.”</span></p>
<h3><b>Students share mixed opinions on the reopening plans</b></h3>
<p><span style="font-weight: 400;">The survey results come in the midst of fierce debate over Mercer’s reopening plans, </span><a href="https://www.instagram.com/p/CCs8JTsFb1l/?utm_source=ig_web_copy_link"><span style="font-weight: 400;">with the administration receiving vocal criticism for reopening campus in the middle of the coronavirus pandemic</span></a><span style="font-weight: 400;">. The survey, however, provides a more data-driven understanding as to where members of the Mercer community stand on reopening.</span></p>
<p><span style="font-weight: 400;">“From the amount of responses we’ve seen and the support that we’ve seen for the hybrid option, we sort of figured that’s what we’d expect to see in the results,” SGA Vice President Ashton Bearden said.</span></p>
<p><span style="font-weight: 400;">Bearden and Lackey note that they understand the concerns about returning to in-person instruction — with many students feeling worried about more vulnerable students and faculty members —  but they believe the administration is taking many precautions to keep students safe.</span></p>
<p><span style="font-weight: 400;">“I know students may not like the answers that are given to them, and that makes my heart sad, but it&#8217;s just such a hard balance between trying to preserve the real college experience as well as making it completely safe for everyone,” Lackey said. “I think that’s the line Mercer is trying to walk.”</span></p>
<p><span style="font-weight: 400;">Lackey and Bearden brought up precautions like new temperature screening devices, the safety measures Lackey has seen in Mercer’s residence assistant training and the testing of students before they move into their residences halls as evidence that Mercer is trying to adequately respond to the pandemic.</span></p>
<p><span style="font-weight: 400;">Even with the precautions, Rosario is concerned that returning to campus will cause students to feel less vigilant, thus causing them to stop following the guidelines as consistently. On top of that, Rosario does not think it’ll be possible to make the college experience normal and safe.</span></p>
<p><span style="font-weight: 400;">“Everything has changed since March,” Rosario said. “To suggest that that is the goal is sort of denying the reality of what’s going to happen when we return. Instead of trying to make in-person classes something they just are not going to be, it would be better if we spent time over the summer or the time we have left to make online classes as best as we can make it.&#8221;</span></p>
<h3><b>Students divide on in-person and online options</b></h3>
<p><span style="font-weight: 400;">Students were also evenly split when it came to whether they would choose to take online-only instruction if given the choice. Of the students polled, 39% said they would choose to take online classes, 35% said they would not choose online instruction and 26% were not sure. </span></p>
<p><span style="font-weight: 400;">The survey did not ask students what factors motivated their decisions, such as whether they were concerned primarily for their personal health or the health of others. But Lackey and Bearden said that SGA is considering conducting another survey delving into those factors.</span></p>
<p><span style="font-weight: 400;">“It’s not going to be perfect,” Bearden said. “I understand that students are angry, but they are trying to give us the best experience that they can — with where we are at right now.”</span></p>
<p><span style="font-weight: 400;">The Mercer administration did not respond to </span><i><span style="font-weight: 400;">The Cluster</span></i><span style="font-weight: 400;">’s request for comment by press time.</span></p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://mercercluster.com/staff_profile/lars-lonnroth/"><div class='sc_title'>Lars Lonnroth, News Editor</div></a><div class='sc_bio' style='width:100%;'><p>Lars Lonnroth, The Cluster's News Editor, is a sophomore journalism and political science student, originally coming from the suburbs of Chicago, Illinois....</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://mercercluster.com/staff_profile/mary-helene-hall/"><div class='sc_title'>Mary Helene Hall, Managing Editor</div></a><div class='sc_bio' style='width:100%;'><p><br />
<br />
Mary Helene Hall is a sophomore majoring in journalism. She is a Presidential Media Change Maker Scholar who has worked consistently for The Cluster...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Cluster’s comments section is meant to be a place for respectful conversation and reflection on issues and events affecting students at Mercer University. Comments are moderated by the student staff of The Cluster to ensure that those made visible on the website reflect these standards.

Harassment, hate, spam and personal attacks on staff members will not be approved. This does not mean that critical comments will be rejected. We welcome diverse perspectives on our reporting and on students’ experiences at Mercer University.

Comments will not be approved unless a valid name and email address are submitted. Please also note that our comment moderation system logs IP addresses associated with every comment submitted.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="http://mercercluster.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="27153" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://mercercluster.com/category/all-stories/news/admin/">Administration</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://mercercluster.com/27145/all-stories/showcase/breaking-thirty-five-mercer-students-test-positive-for-covid-19/" title="BREAKING: Thirty-five Mercer students test positive for COVID-19"><img src="http://mercercluster.com/wp-content/uploads/2020/03/IMG_1384-240x150.jpg" class="catstory-photo" alt="BREAKING: Thirty-five Mercer students test positive for COVID-19" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27145/all-stories/showcase/breaking-thirty-five-mercer-students-test-positive-for-covid-19/">BREAKING: Thirty-five Mercer students test positive for COVID-19</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://mercercluster.com/27140/all-stories/news/campus-news/bear-fair-goes-virtual/" title="Bear Fair goes virtual"><img src="http://mercercluster.com/wp-content/uploads/2020/08/degy-240x150.png" class="catstory-photo" alt="Photo via Degy Entertainment/degy.com" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27140/all-stories/news/campus-news/bear-fair-goes-virtual/">Bear Fair goes virtual</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://mercercluster.com/27101/all-stories/showcase/students-protest-peer-advisors-resign-over-mercers-pandemic-reopening-plan/" title="Students protest, Peer Advisors resign over Mercer’s pandemic reopening plan"><img src="http://mercercluster.com/wp-content/uploads/2020/07/student-protests-photo-1-240x150.jpg" class="catstory-photo" alt="A Mercer student attends the protest for online classes at the Godsey Administration Building on July 14." /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27101/all-stories/showcase/students-protest-peer-advisors-resign-over-mercers-pandemic-reopening-plan/">Students protest, Peer Advisors resign over Mercer’s pandemic reopening plan</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://mercercluster.com/27052/all-stories/news/campus-news/mercer-to-commission-permanent-sculpture-honoring-school-history-of-integration/" title="Mercer to commission permanent sculpture honoring school history of integration"><img src="http://mercercluster.com/wp-content/uploads/2020/04/mercer3-240x150.jpg" class="catstory-photo" alt="The statement was written and overwhelmingly supported by the faculty of the College of Liberal Arts and Sciences at Mercer University." /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27052/all-stories/news/campus-news/mercer-to-commission-permanent-sculpture-honoring-school-history-of-integration/">Mercer to commission permanent sculpture honoring school history of integration</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://mercercluster.com/27050/all-stories/news/atlanta-2/mercer-foregoes-undergraduate-tuition-hike-adds-six-new-degree-programs/" title="Mercer foregoes undergraduate tuition hike, adds six new degree programs"><img src="http://mercercluster.com/wp-content/uploads/2018/11/6Registration1_CMYK-240x150.jpg" class="catstory-photo" alt="Archived photo from Nov. 14, 2018. A student registers for classes." /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27050/all-stories/news/atlanta-2/mercer-foregoes-undergraduate-tuition-hike-adds-six-new-degree-programs/">Mercer foregoes undergraduate tuition hike, adds six new degree programs</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://mercercluster.com/category/all-stories/coronavirus-2/">Coronavirus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://mercercluster.com/27160/all-stories/showcase/breaking-mercer-fall-athletics-delayed-by-southern-conference-decision/" title="BREAKING: Mercer fall athletics delayed by Southern Conference decision"><img src="http://mercercluster.com/wp-content/uploads/2020/08/socon-240x150.jpg" class="catstory-photo" alt="BREAKING: Mercer fall athletics delayed by Southern Conference decision" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27160/all-stories/showcase/breaking-mercer-fall-athletics-delayed-by-southern-conference-decision/">BREAKING: Mercer fall athletics delayed by Southern Conference decision</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://mercercluster.com/27147/all-stories/news/recent-graduates-faced-with-tough-decisions-surrounding-commencement/" title="Recent graduates faced with tough decisions surrounding commencement"><img src="http://mercercluster.com/wp-content/uploads/2020/08/image0-240x150.jpg" class="catstory-photo" alt="Recent graduates faced with tough decisions surrounding commencement" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27147/all-stories/news/recent-graduates-faced-with-tough-decisions-surrounding-commencement/">Recent graduates faced with tough decisions surrounding commencement</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://mercercluster.com/27145/all-stories/showcase/breaking-thirty-five-mercer-students-test-positive-for-covid-19/" title="BREAKING: Thirty-five Mercer students test positive for COVID-19"><img src="http://mercercluster.com/wp-content/uploads/2020/03/IMG_1384-240x150.jpg" class="catstory-photo" alt="BREAKING: Thirty-five Mercer students test positive for COVID-19" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27145/all-stories/showcase/breaking-thirty-five-mercer-students-test-positive-for-covid-19/">BREAKING: Thirty-five Mercer students test positive for COVID-19</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://mercercluster.com/27140/all-stories/news/campus-news/bear-fair-goes-virtual/" title="Bear Fair goes virtual"><img src="http://mercercluster.com/wp-content/uploads/2020/08/degy-240x150.png" class="catstory-photo" alt="Photo via Degy Entertainment/degy.com" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27140/all-stories/news/campus-news/bear-fair-goes-virtual/">Bear Fair goes virtual</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://mercercluster.com/27134/all-stories/showcase/opinion-mercer-has-good-reasons-to-reopen-this-fall/" title="OPINION: Mercer has good reasons to reopen this fall"><img src="http://mercercluster.com/wp-content/uploads/2020/07/IMG-240x150.png" class="catstory-photo" alt="OPINION: Mercer has good reasons to reopen this fall" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/27134/all-stories/showcase/opinion-mercer-has-good-reasons-to-reopen-this-fall/">OPINION: Mercer has good reasons to reopen this fall</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/27145/all-stories/showcase/breaking-thirty-five-mercer-students-test-positive-for-covid-19/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/03/IMG_1384-475x317.jpg' id='grow-stb27145'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BREAKING: Thirty-five Mercer students test positive for COVID-19'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/27145/all-stories/showcase/breaking-thirty-five-mercer-students-test-positive-for-covid-19/">BREAKING: Thirty-five Mercer students test positive for COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/27140/all-stories/news/campus-news/bear-fair-goes-virtual/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/08/degy-475x279.png' id='grow-stb27140'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo via Degy Entertainment/degy.com'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/27140/all-stories/news/campus-news/bear-fair-goes-virtual/">Bear Fair goes virtual</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/27101/all-stories/showcase/students-protest-peer-advisors-resign-over-mercers-pandemic-reopening-plan/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/07/student-protests-photo-1-475x303.jpg' id='grow-stb27101'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Mercer student attends the protest for online classes at the Godsey Administration Building on July 14.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/27101/all-stories/showcase/students-protest-peer-advisors-resign-over-mercers-pandemic-reopening-plan/">Students protest, Peer Advisors resign over Mercer’s pandemic reopening plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/27052/all-stories/news/campus-news/mercer-to-commission-permanent-sculpture-honoring-school-history-of-integration/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/04/mercer3-475x356.jpg' id='grow-stb27052'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The statement was written and overwhelmingly supported by the faculty of the College of Liberal Arts and Sciences at Mercer University.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/27052/all-stories/news/campus-news/mercer-to-commission-permanent-sculpture-honoring-school-history-of-integration/">Mercer to commission permanent sculpture honoring school history of integration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/27050/all-stories/news/atlanta-2/mercer-foregoes-undergraduate-tuition-hike-adds-six-new-degree-programs/#photo'><img src='http://mercercluster.com/wp-content/uploads/2018/11/6Registration1_CMYK-475x317.jpg' id='grow-stb27050'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Archived photo from Nov. 14, 2018. A student registers for classes.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/27050/all-stories/news/atlanta-2/mercer-foregoes-undergraduate-tuition-hike-adds-six-new-degree-programs/">Mercer foregoes undergraduate tuition hike, adds six new degree programs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/27045/all-stories/showcase/mercer-university-announces-changes-to-fall-semester-to-combat-covid-19/#photo'><img src='http://mercercluster.com/wp-content/uploads/2019/10/fallinmacon-475x317.jpeg' id='grow-stb27045'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Archived photo from October 26, 2019'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/27045/all-stories/showcase/mercer-university-announces-changes-to-fall-semester-to-combat-covid-19/">Mercer University announces changes to fall semester to combat COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/27023/all-stories/showcase/absolutely-unconscionable-macon-art-community-blindsided-as-mercer-university-paints-over-black-history-mural/#photo'><img src='http://mercercluster.com/wp-content/uploads/2017/12/Mural-2_ONLINE-475x317.jpg' id='grow-stb27023'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artist Joereal Numina paints a mural on the exterior wall of Indigo Salon on Coleman Avenue in 2017. The mural is named “Cultivating New Tones on the Spectral Stage of History.”'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/27023/all-stories/showcase/absolutely-unconscionable-macon-art-community-blindsided-as-mercer-university-paints-over-black-history-mural/">‘Absolutely unconscionable’: Macon art community blindsided as Mercer University paints over Black history mural</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/27009/all-stories/news/campus-news/mercer-launches-the-den-a-student-centric-website-promoting-community-and-connection/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/04/mercer3-475x356.jpg' id='grow-stb27009'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The statement was written and overwhelmingly supported by the faculty of the College of Liberal Arts and Sciences at Mercer University.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/27009/all-stories/news/campus-news/mercer-launches-the-den-a-student-centric-website-promoting-community-and-connection/">Mercer launches The Den, a student-centric website promoting community and connection</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26892/all-stories/news/breaking/breaking-classes-suspended-until-march-23-moving-online-until-april-3/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/03/IMG_1384-475x317.jpg' id='grow-stb26892'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Breaking: Classes suspended until March 23, moving online until April 3'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/26892/all-stories/news/breaking/breaking-classes-suspended-until-march-23-moving-online-until-april-3/">Breaking: Classes suspended until March 23, moving online until April 3</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26881/all-stories/news/breaking/breaking-mercer-announces-covid-19-response-majority-of-students-plan-to-move-online/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/03/IMG_1395-475x317.jpg' id='grow-stb26881'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Breaking: Mercer announces COVID-19 response, majority of students plan to move online'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="http://mercercluster.com/26881/all-stories/news/breaking/breaking-mercer-announces-covid-19-response-majority-of-students-plan-to-move-online/">Breaking: Mercer announces COVID-19 response, majority of students plan to move online</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://mercercluster.com">Mercer Cluster</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.linkedin.com/company/40954368">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://instagram.com/mercercluster">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="@mercercluster">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/mercercluster">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Mercer University</p></div><div class="clear"></div><div class="footermenu"><div class="menu-concise-section-menu-container"><ul id="menu-concise-section-menu-1" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17339"><a href="http://mercercluster.com/category/all-stories/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19589"><a href="http://mercercluster.com/category/all-stories/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17341"><a href="http://mercercluster.com/category/all-stories/arts-and-culture/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://mercercluster.com/category/all-stories/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://mercercluster.com/category/all-stories/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17335"><a href="http://mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24347"><a href="http://mercercluster.com/about-2/corrections/">Corrections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27197"><a href="http://mercercluster.com/all-stories/">All Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27221"><a href="http://mercercluster.com/landing/">Landing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27224"><a href="http://mercercluster.com/posts/">Posts</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://mercercluster.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>



		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/mercercluster.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.16.1' id='cffscripts-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mercercluster.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/custom-scrollbar//asset/malihu-custom-scrollbar-plugin/jquery.mCustomScrollbar.concat.min.js?ver=5.5' id='malihu-custom-scrollbar-js'></script>
<script type='text/javascript' id='custom_scrollbar_enabler-js-extra'>
/* <![CDATA[ */
var custom_scrollbar_enabler = {"scrollbars":[{"name":"All Stories","status":true,"selector":"widget_text widgetwrap sno-animate already-visible come-in","height":{"size":"400","unit":"px"},"width":{"size":"","unit":"px"},"position":"inside","inline_css":[{"property":"","value":""}],"theme":"light","mouseWheel":{"enable":true,"scrollAmount":"auto"},"keyboard":{"enable":true,"scrollAmount":"auto"},"scrollButtons":{"enable":false,"scrollAmount":"auto","scrollType":"stepless"},"mCSB_draggerContainer":"#0c0c0c","mCSB_dragger":"#0a0a0a","mCSB_dragger_bar":"#0c0c0c","mCSB_draggerRail":"#0a0a0a","mCSB_scrollTools":"#0a0a0a","initialize_on_ajax_load":false,"responsive":{"enable":false,"screen_width_range":[[1,0]]}}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/custom-scrollbar//asset/js/custom-scrollbar-enabler.min.js?ver=5.5' id='custom_scrollbar_enabler-js'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://mercercluster.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="27153"><a class='commentscroll' href='http://mercercluster.com/27153/all-stories/news/sga/with-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmercercluster.com%2F27153%2Fall-stories%2Fnews%2Fsga%2Fwith-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=With fall semester approaching, SGA survey finds many students on the fence &amp;url=http%3A%2F%2Fmercercluster.com%2F%3Fp%3D27153" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//mercercluster.com/27153/all-stories/news/sga/with-fall-semester-approaching-sga-survey-finds-many-students-on-the-fence/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://mercercluster.com/wp-content/uploads/2020/08/Header_1.png" alt="The student news site of Mercer University" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://mercercluster.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-concise-section-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17339"><a href="http://mercercluster.com/category/all-stories/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19589"><a href="http://mercercluster.com/category/all-stories/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17341"><a href="http://mercercluster.com/category/all-stories/arts-and-culture/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://mercercluster.com/category/all-stories/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://mercercluster.com/category/all-stories/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17335"><a href="http://mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24347"><a href="http://mercercluster.com/about-2/corrections/">Corrections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27197"><a href="http://mercercluster.com/all-stories/">All Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27221"><a href="http://mercercluster.com/landing/">Landing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27224"><a href="http://mercercluster.com/posts/">Posts</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#f28757', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#f28757', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#000000'});
						jQuery('.sno-menu').css({ background: '', color: '#000000'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>