<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="http://mercercluster.com/wp-content/uploads/2019/09/clusterlogo.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Mercer Cluster RSS 2.0" href="http://mercercluster.com/feed/" />
<link rel="alternate" type="text/xml" title="Mercer Cluster RSS .92" href="http://mercercluster.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Mercer Cluster Atom 0.3" href="http://mercercluster.com/feed/atom/" />


<title>Calling all drag queens for 3rd Annual Common Ground Drag Show &#8211; Mercer Cluster</title>
<link rel="alternate" type="application/rss+xml" title="Mercer Cluster &raquo; Calling all drag queens for 3rd Annual Common Ground Drag Show Comments Feed" href="http://mercercluster.com/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mercercluster.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://mercercluster.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mercercluster.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='http://mercercluster.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://mercercluster.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://mercercluster.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mercercluster.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://mercercluster.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mercercluster.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://mercercluster.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Poiret+One%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://mercercluster.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://mercercluster.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://mercercluster.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://mercercluster.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://mercercluster.com/wp-content/themes/snoflex/style.css?ver=20200213' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://mercercluster.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://mercercluster.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"240769b356","ajaxurl":"http:\/\/mercercluster.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/mercercluster.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"26826","token":"ad83410de4","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200103'></script>
<link rel='https://api.w.org/' href='http://mercercluster.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mercercluster.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mercercluster.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mercer students go viral at the New Hampshire primaries' href='http://mercercluster.com/26828/showcase/mercer-students-go-viral-at-the-new-hampshire-primaries/' />
<link rel='next' title='Faculty-led spring break trips prepare to depart' href='http://mercercluster.com/26831/news/faculty-led-spring-break-trips-prepare-to-depart/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://mercercluster.com/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show/" />
<link rel='shortlink' href='http://mercercluster.com/?p=26826' />
<link rel="alternate" type="application/json+oembed" href="http://mercercluster.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmercercluster.com%2F26826%2Fshowcase%2Fcalling-all-drag-queens-for-3rd-annual-common-ground-drag-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mercercluster.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmercercluster.com%2F26826%2Fshowcase%2Fcalling-all-drag-queens-for-3rd-annual-common-ground-drag-show%2F&#038;format=xml" />




<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Calling all drag queens for 3rd Annual Common Ground Drag Show" />
<meta property="og:type" content="article" />
<meta name="author" content="Mary Helene Hall" />
<meta property="og:url" content="http://mercercluster.com/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show/" />
<meta property="og:image" content="http://mercercluster.com/wp-content/uploads/2019/04/DS4_ONLINE-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Mercer Cluster" />
	<meta property="og:description" content="Common Ground has opened a call for Mercer students to serve as volunteers or performers. Everyone is welcome, especially first-timers." />
	<meta name="description" content="Common Ground has opened a call for Mercer students to serve as volunteers or performers. Everyone is welcome, especially first-timers." />
	<meta property="article:section" content="Arts &amp; Entertainment" />
	<meta property="article:tag" content="common ground,drag,drag show,LGBTQ,McPherson Newell" />
<!-- End of Facebook Meta Tags -->

<script src="http://mercercluster.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16062"><a href="http://mercercluster.com/staff/">Staff</a></li>
<li id="menu-item-15430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15430"><a href="http://mercercluster.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-24354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24354"><a href="http://mercercluster.com/about-2/corrections/">Corrections</a></li>
</ul>
</li>
<li id="menu-item-16208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16208"><a href="http://mercercluster.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19805"><a href="http://www.mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://mercercluster.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-concise-section-menu" class="menu"><li id="menu-item-17339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17339"><a href="http://mercercluster.com/category/news/">News</a></li>
<li id="menu-item-19589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19589"><a href="http://mercercluster.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-17341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17341"><a href="http://mercercluster.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-17340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://mercercluster.com/category/sports/">Sports</a></li>
<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://mercercluster.com/category/opinions/">Opinions</a></li>
<li id="menu-item-17335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17335"><a href="http://mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
<li id="menu-item-24347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24347"><a href="http://mercercluster.com/about-2/corrections/">Corrections</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://mercercluster.com/wp-content/uploads/2016/06/ClusterLogo2016.780.png" class="headerimage" alt="The student news site of Mercer University" /></div><div class="headerlink headermedium" style="display:none"><img src="http://mercercluster.com/wp-content/uploads/2016/06/ClusterLogo2016.780.png" class="headerimage" alt="The student news site of Mercer University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2016/06/ClusterLogo2016.1400x150.png" class="headerlink headerimage" alt="The student news site of Mercer University" /></div><h1 style="display:none" aria-hidden="true">Mercer Cluster</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://mercercluster.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://mercercluster.com"><img src="/wp-content/uploads/2016/06/ClusterLogo2016.1400x150.png" class="headerimage" alt="The student news site of Mercer University" /></a></div><h1 style="display:none">Mercer Cluster</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.linkedin.com/company/40954368">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="http://instagram.com/mercercluster">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="@mercercluster">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/mercercluster">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform6259" action="http://mercercluster.com/">
			<div class="search-button-container" id="searchthis6259">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6259" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6259" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6259" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6259" style="display:none;" value="Search" />
		</form>
	</div></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://mercercluster.com/26818/showcase/bears-win-106-66-against-the-samford-bulldogs/">Bears win 106-66 against the Samford Bulldogs</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://mercercluster.com/26834/lifestyle/what-i-learned-during-my-first-semester-of-college/">What I learned during my first semester of college</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://mercercluster.com/26831/news/faculty-led-spring-break-trips-prepare-to-depart/">Faculty-led spring break trips prepare to depart</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://mercercluster.com/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show/">Calling all drag queens for 3rd Annual Common Ground Drag Show</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://mercercluster.com/26813/arts-and-entertainment/reviews/review-the-circle-sparks-conversations-about-gender-sexuality-and-identity-online/">Review: ‘The Circle’ sparks conversations about gender, sexuality and identity online</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-full-section-navigation-container"><ul id="menu-full-section-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-15403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15403" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://mercercluster.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26489"><a href="http://mercercluster.com/category/news/atlanta-2/">Atlanta</a></li>
	<li id="menu-item-26484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26484"><a href="http://mercercluster.com/category/news/breaking/">Breaking</a></li>
	<li id="menu-item-26486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26486"><a href="http://mercercluster.com/category/news/business/">Business</a></li>
	<li id="menu-item-26481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26481"><a href="http://mercercluster.com/category/news/campus-news/">Campus</a></li>
	<li id="menu-item-26482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26482"><a href="http://mercercluster.com/category/news/city/">City</a></li>
	<li id="menu-item-26485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26485"><a href="http://mercercluster.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-26491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26491"><a href="http://mercercluster.com/category/news/greek-life/">Greek Life</a></li>
	<li id="menu-item-26488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26488"><a href="http://mercercluster.com/category/news/organization-spotlight/">Organization Spotlight</a></li>
	<li id="menu-item-26483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26483"><a href="http://mercercluster.com/category/news/sga/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-16020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16020" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://mercercluster.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-21731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21731"><a href="http://mercercluster.com/category/sports/intramurals/">Intramurals</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://mercercluster.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-20399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20399"><a href="http://mercercluster.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-20407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20407"><a href="http://mercercluster.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-20400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20400"><a href="http://mercercluster.com/category/sports/football/">Football</a></li>
	<li id="menu-item-15425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15425"><a href="http://mercercluster.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-15426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15426"><a href="http://mercercluster.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-20405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20405"><a href="http://mercercluster.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-15418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15418"><a href="http://mercercluster.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-15419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15419"><a href="http://mercercluster.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-15421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15421"><a href="http://mercercluster.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-15410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15410" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://mercercluster.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="http://mercercluster.com/category/arts-and-entertainment/mercer-artist/">Mercer Artist</a></li>
	<li id="menu-item-23404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23404"><a href="http://mercercluster.com/category/arts-and-entertainment/previews/">Previews</a></li>
	<li id="menu-item-15412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15412"><a href="http://mercercluster.com/category/arts-and-entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-23402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23402" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://mercercluster.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-26479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26479"><a href="http://mercercluster.com/category/lifestyle/clusterscopes/">Clusterscopes</a></li>
	<li id="menu-item-26492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26492"><a href="http://mercercluster.com/category/lifestyle/feature/">Feature</a></li>
	<li id="menu-item-26487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26487"><a href="http://mercercluster.com/category/lifestyle/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-26490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26490"><a href="http://mercercluster.com/category/lifestyle/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="http://mercercluster.com/category/opinions/">Opinions</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-26826' class='snopostid'><div id='storypage' class='full-width sno-story-26826'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://mercercluster.com/category/arts-and-entertainment/' rel='category tag'>Arts &amp; Entertainment</a></li><li class='blockscategory'><a href='http://mercercluster.com/category/showcase/' rel='category tag'>Showcase</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Calling all drag queens for 3rd Annual Common Ground Drag Show</h1><div id="storymeta" class="storymeta"><p> <a href="http://mercercluster.com/staff_profile/mary-helene-hall/" class="creditline">Mary Helene Hall</a>, Staff Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 25, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle26826' href='#photo'><img src='http://mercercluster.com/wp-content/uploads/2019/04/DS4_ONLINE-900x600.jpg' alt='Tangerine+Summers+comes+down+from+the+stage+to+interact+with+the+audience+at+last+year%27s+Common+Ground+drag+performance.+%22A+lot+of+people+don%E2%80%99t+know%2C+that+years+ago+when+ya%E2%80%99ll+was+doing+the+Cherry+Blossom+festival%2C+I+was+Miss+Cherry+Blossom%2C%22+Summers+said.+%22There+was+some+conflict+about+it%2C+but+they+had+taken+my+money%E2%80%A6+My+mom+called+me%2C+she+said+%E2%80%98Boy%2C+do+you+know+what+you+done+did%3F%E2%80%99+It+was+on+the+front+page%2C+but+we+had+to+be+hush%2C+hush+because+drag+wasn%E2%80%99t+as+open+as+it+is+now.+Only+time+we+could+drag+was+during+Cherry+Blossom+and+Halloween.%22' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle26826 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle26826' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Calling all drag queens for 3rd Annual Common Ground Drag Show</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle26826  sfi_has_caption'><img id="imagesingle26826" src="http://mercercluster.com/wp-content/uploads/2019/04/DS4_ONLINE.jpg" alt="Tangerine Summers comes down from the stage to interact with the audience at last year's Common Ground drag performance. "A lot of people don’t know, that years ago when ya’ll was doing the Cherry Blossom festival, I was Miss Cherry Blossom," Summers said. "There was some conflict about it, but they had taken my money… My mom called me, she said ‘Boy, do you know what you done did?’ It was on the front page, but we had to be hush, hush because drag wasn’t as open as it is now. Only time we could drag was during Cherry Blossom and Halloween."" class="enlarged-photo" data-width="1501" data-height="1000"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Tangerine Summers comes down from the stage to interact with the audience at last year's Common Ground drag performance. "A lot of people don’t know, that years ago when ya’ll was doing the Cherry Blossom festival, I was Miss Cherry Blossom," Summers said. "There was some conflict about it, but they had taken my money… My mom called me, she said ‘Boy, do you know what you done did?’ It was on the front page, but we had to be hush, hush because drag wasn’t as open as it is now. Only time we could drag was during Cherry Blossom and Halloween."</p><p class='photocreditremodal'><p class="photocredit"><a href="http://mercercluster.com/staff_profile/marianna-bacallao-photo-editor/">Marianna Bacallao</a></p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Tangerine Summers comes down from the stage to interact with the audience at last year's Common Ground drag performance. "A lot of people don’t know, that years ago when ya’ll was doing the Cherry Blossom festival, I was Miss Cherry Blossom," Summers said. "There was some conflict about it, but they had taken my money… My mom called me, she said ‘Boy, do you know what you done did?’ It was on the front page, but we had to be hush, hush because drag wasn’t as open as it is now. Only time we could drag was during Cherry Blossom and Halloween."</p><p class='photocredit'><p class="photocredit"><a href="http://mercercluster.com/staff_profile/marianna-bacallao-photo-editor/">Marianna Bacallao</a></p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle26826").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle26826]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle26826 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle26826 = 1000;
											//		
											//				if (photo_heightsingle26826 < slideshow_area_heightsingle26826 ) {
											//					var top_marginsingle26826 = (slideshow_area_heightsingle26826 - photo_heightsingle26826)/2;
											//					jQuery('#imagesingle26826').css("margin-top", top_marginsingle26826);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle26826").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="http://mercercluster.com/staff_profile/marianna-bacallao-photo-editor/">Marianna Bacallao</a></p><p class="photocaption">Tangerine Summers comes down from the stage to interact with the audience at last year's Common Ground drag performance. "A lot of people don’t know, that years ago when ya’ll was doing the Cherry Blossom festival, I was Miss Cherry Blossom," Summers said. "There was some conflict about it, but they had taken my money… My mom called me, she said ‘Boy, do you know what you done did?’ It was on the front page, but we had to be hush, hush because drag wasn’t as open as it is now. Only time we could drag was during Cherry Blossom and Halloween."</p></div></div><div class="sharing sharing-top"><a class='commentscroll' href='http://mercercluster.com/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmercercluster.com%2F26826%2Fshowcase%2Fcalling-all-drag-queens-for-3rd-annual-common-ground-drag-show%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Calling all drag queens for 3rd Annual Common Ground Drag Show&amp;url=http%3A%2F%2Fmercercluster.com%2F%3Fp%3D26826" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="http://mercercluster.com/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '26826';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" class="visuallyhidden">Verification: What's 1 + 10?</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form315433" name="sno_email_submission_form315433" value="6c41bab757" /><input type="hidden" name="_wp_http_referer" value="/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Above').click(function(){
												var storyid = '26826';
												var datastring = '';
												if ($("#email_to_Above").length > 0){
													var email_to = $('input[name=email_to_Above]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Above").length > 0){
													var email_from = $('input[name=email_from_Above]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Above").length > 0){
													var email_comment = $('textarea[name=email_comment_Above]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Above").length > 0){
													var human = $('input[name=human_Above]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 11;
	
	       										var verification = $('input[name=sno_email_submission_form315433]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">Common Ground, Mercer’s LGBTQ+ and ally organization, is currently planning their third annual drag show. </span></p>
<p><span style="font-weight: 400;">The president of the group, McPherson Newell, said he is hopeful for another great year. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“Last year was our first year having it on campus, and we had six student performers, variety of years and majors and all that,” he said. “We had a really great turnout. Definitely over 200 people.”</span></p>
<p><span style="font-weight: 400;">Each year, the proceeds are donated to a local LGBTQ+ charity. The </span><a href="https://northcentralhealthdistrict.org/hope/"><span style="font-weight: 400;">HOPE Center</span></a><span style="font-weight: 400;">, a Macon HIV/AIDS clinic, was the charity of choice last year. The event raised $300, but Newell said they are aiming higher this time with a goal of $500.</span></p>
<p><span style="font-weight: 400;">Tangerine Summers, who has been involved in the drag scene since the late 1970s, was the featured performer last year. </span></p>
<p><span style="font-weight: 400;">This year, the </span><a href="https://www.facebook.com/pg/HausofLeon/"><span style="font-weight: 400;">León Sisters</span></a><span style="font-weight: 400;">, a Georgia drag queen group, will perform. </span></p>
<p><span style="font-weight: 400;">Common Ground has opened a call for Mercer students to serve as volunteers or performers. Newell said that everyone is welcome, especially first-timers. </span></p>
<p><span style="font-weight: 400;">“Even if you don&#8217;t really know what you&#8217;re doing, or you&#8217;re not sure what kind of routine you might want to do, or how you could help as a volunteer, we have a space for you,” he said.</span></p>
<p><span style="font-weight: 400;">Student performers in the show are expected to take the event seriously. Performers are held to strict standards. Newell said student performers in the past, despite being amateurs, “</span><span style="font-weight: 400;">are professionals in the sense of behavior and dedication.”</span></p>
<p><span style="font-weight: 400;">Those interested in performing or volunteering need to fill out a form that can be found on the group’s </span><a href="https://www.facebook.com/groups/mercercommonground/"><span style="font-weight: 400;">Facebook page</span></a><span style="font-weight: 400;"> or Bear Blurbs. Applications close on Feb. 29.</span></p>
<p><span style="font-weight: 400;">The show will take place on April 3 at 7 p.m. in the Tattnall Square Center for the Arts. Tickets are $5. </span></p>
<p><span style="font-weight: 400;">Common Ground is Mercer’s LGBTQ+ and ally organization. Meetings are Tuesdays from 6 to 7 p.m. in Knight Hall room 101. Meetings are centered around discussion, education and community support, as well as opportunities for members to share their experiences. </span></p>
<p><span style="font-weight: 400;">For more information, contact Common Ground at </span><a href="mailto:mercercommonground2006@gmail.com"><span style="font-weight: 400;">mercercommonground2006@gmail.com</span></a><span style="font-weight: 400;">.</span></p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><a href="http://mercercluster.com/staff_profile/mary-helene-hall/"><div class='sc_title'>Mary Helene Hall, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Cluster’s comments section is meant to be a place for respectful conversation and reflection on issues and events affecting students at Mercer University. Comments are moderated by the student staff of The Cluster to ensure that those made visible on the website reflect these standards.

Harassment, hate, spam and personal attacks on staff members will not be approved. This does not mean that critical comments will be rejected. We welcome diverse perspectives on our reporting and on students’ experiences at Mercer University.

Comments will not be approved unless a valid name and email address are submitted. Please also note that our comment moderation system logs IP addresses associated with every comment submitted.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://mercercluster.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="26826" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://mercercluster.com/category/arts-and-entertainment/">Arts &amp; Entertainment</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://mercercluster.com/26813/arts-and-entertainment/reviews/review-the-circle-sparks-conversations-about-gender-sexuality-and-identity-online/" title="Review: ‘The Circle’ sparks conversations about gender, sexuality and identity online"><img src="http://mercercluster.com/wp-content/uploads/2020/02/TheCircle_ONLINE-240x150.jpg" class="catstory-photo" alt="Review: ‘The Circle’ sparks conversations about gender, sexuality and identity online" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26813/arts-and-entertainment/reviews/review-the-circle-sparks-conversations-about-gender-sexuality-and-identity-online/">Review: ‘The Circle’ sparks conversations about gender, sexuality and identity online</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://mercercluster.com/26721/arts-and-entertainment/mercer-music-at-capricorn-student-bands-given-a-place-to-jam/" title="Mercer Music at Capricorn: Student bands given a place to jam"><img src="http://mercercluster.com/wp-content/uploads/2019/10/Capricorn_ONLINE-240x150.jpg" class="catstory-photo" alt="Mercer Music at Capricorn: Student bands given a place to jam" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26721/arts-and-entertainment/mercer-music-at-capricorn-student-bands-given-a-place-to-jam/">Mercer Music at Capricorn: Student bands given a place to jam</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://mercercluster.com/26741/arts-and-entertainment/mac-millers-album-releasing-music-after-an-artists-death/" title="Mac Miller’s Album: Releasing music after an artist’s death"><img src="http://mercercluster.com/wp-content/uploads/2020/02/Mac_CMYK-240x150.jpg" class="catstory-photo" alt="Mac Miller’s Album: Releasing music after an artist’s death" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26741/arts-and-entertainment/mac-millers-album-releasing-music-after-an-artists-death/">Mac Miller’s Album: Releasing music after an artist’s death</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://mercercluster.com/26749/showcase/how-this-mercer-artist-went-from-fan-fiction-to-screenplays/" title="How this Mercer Artist went from fan fiction to screenplays"><img src="http://mercercluster.com/wp-content/uploads/2020/02/MercerArtist_CMYK-240x150.jpg" class="catstory-photo" alt="How this Mercer Artist went from fan fiction to screenplays" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26749/showcase/how-this-mercer-artist-went-from-fan-fiction-to-screenplays/">How this Mercer Artist went from fan fiction to screenplays</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://mercercluster.com/26725/arts-and-entertainment/what-you-missed-at-the-grammys/" title="What you missed at the Grammys"><img src="http://mercercluster.com/wp-content/uploads/2020/02/Grammys_CMYK-240x150.jpg" class="catstory-photo" alt="What you missed at the Grammys" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26725/arts-and-entertainment/what-you-missed-at-the-grammys/">What you missed at the Grammys</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://mercercluster.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://mercercluster.com/26818/showcase/bears-win-106-66-against-the-samford-bulldogs/" title="Bears win 106-66 against the Samford Bulldogs"><img src="http://mercercluster.com/wp-content/uploads/2020/02/Basketball2_ONLINE-240x150.jpg" class="catstory-photo" alt="Bears win 106-66 against the Samford Bulldogs" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26818/showcase/bears-win-106-66-against-the-samford-bulldogs/">Bears win 106-66 against the Samford Bulldogs</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://mercercluster.com/26828/showcase/mercer-students-go-viral-at-the-new-hampshire-primaries/" title="Mercer students go viral at the New Hampshire primaries"><img src="http://mercercluster.com/wp-content/uploads/2020/02/HewHampshire_ONLINE-240x150.jpg" class="catstory-photo" alt="Mercer students go viral at the New Hampshire primaries" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26828/showcase/mercer-students-go-viral-at-the-new-hampshire-primaries/">Mercer students go viral at the New Hampshire primaries</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://mercercluster.com/26804/showcase/audio-story-inside-the-iowa-caucus/" title="Audio Story: Inside the Iowa Caucus"><img src="http://mercercluster.com/wp-content/uploads/2020/02/file-240x150.jpeg" class="catstory-photo" alt="Audio Story: Inside the Iowa Caucus" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26804/showcase/audio-story-inside-the-iowa-caucus/">Audio Story: Inside the Iowa Caucus</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://mercercluster.com/26785/showcase/mercer-faculty-discuss-valentines-day-an-article-for-hopeless-romantics-adventurers-and-hallmark-movie-fanatics/" title="Mercer faculty discuss Valentine’s Day: An article for hopeless romantics, adventurers and Hallmark movie fanatics"><img src="http://mercercluster.com/wp-content/uploads/2020/02/ProfVDay1_ONLINE-240x150.jpg" class="catstory-photo" alt="Mercer faculty discuss Valentine’s Day: An article for hopeless romantics, adventurers and Hallmark movie fanatics" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26785/showcase/mercer-faculty-discuss-valentines-day-an-article-for-hopeless-romantics-adventurers-and-hallmark-movie-fanatics/">Mercer faculty discuss Valentine’s Day: An article for hopeless romantics, adventurers and Hallmark movie fanatics</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://mercercluster.com/26749/showcase/how-this-mercer-artist-went-from-fan-fiction-to-screenplays/" title="How this Mercer Artist went from fan fiction to screenplays"><img src="http://mercercluster.com/wp-content/uploads/2020/02/MercerArtist_CMYK-240x150.jpg" class="catstory-photo" alt="How this Mercer Artist went from fan fiction to screenplays" /></a><h5 class="relatedtitle"><a href="http://mercercluster.com/26749/showcase/how-this-mercer-artist-went-from-fan-fiction-to-screenplays/">How this Mercer Artist went from fan fiction to screenplays</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26813/arts-and-entertainment/reviews/review-the-circle-sparks-conversations-about-gender-sexuality-and-identity-online/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/02/TheCircle_ONLINE-475x475.jpg' id='grow-stb26813'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26813').mouseenter(function() {
   											jQuery('#grow-stb26813').removeClass('shrink');
   											jQuery('#grow-stb26813').removeClass('grow');
   											jQuery('#grow-stb26813').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26813').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26813/arts-and-entertainment/reviews/review-the-circle-sparks-conversations-about-gender-sexuality-and-identity-online/">Review: ‘The Circle’ sparks conversations about gender, sexuality and identity online</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26721/arts-and-entertainment/mercer-music-at-capricorn-student-bands-given-a-place-to-jam/#photo'><img src='http://mercercluster.com/wp-content/uploads/2019/10/Capricorn_ONLINE-475x317.jpg' id='grow-stb26721'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26721').mouseenter(function() {
   											jQuery('#grow-stb26721').removeClass('shrink');
   											jQuery('#grow-stb26721').removeClass('grow');
   											jQuery('#grow-stb26721').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26721').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26721/arts-and-entertainment/mercer-music-at-capricorn-student-bands-given-a-place-to-jam/">Mercer Music at Capricorn: Student bands given a place to jam</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26741/arts-and-entertainment/mac-millers-album-releasing-music-after-an-artists-death/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/02/Mac_CMYK-475x297.jpg' id='grow-stb26741'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26741').mouseenter(function() {
   											jQuery('#grow-stb26741').removeClass('shrink');
   											jQuery('#grow-stb26741').removeClass('grow');
   											jQuery('#grow-stb26741').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26741').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26741/arts-and-entertainment/mac-millers-album-releasing-music-after-an-artists-death/">Mac Miller’s Album: Releasing music after an artist’s death</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26749/showcase/how-this-mercer-artist-went-from-fan-fiction-to-screenplays/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/02/MercerArtist_CMYK-475x328.jpg' id='grow-stb26749'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26749').mouseenter(function() {
   											jQuery('#grow-stb26749').removeClass('shrink');
   											jQuery('#grow-stb26749').removeClass('grow');
   											jQuery('#grow-stb26749').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26749').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26749/showcase/how-this-mercer-artist-went-from-fan-fiction-to-screenplays/">How this Mercer Artist went from fan fiction to screenplays</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26725/arts-and-entertainment/what-you-missed-at-the-grammys/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/02/Grammys_CMYK-475x475.jpg' id='grow-stb26725'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26725').mouseenter(function() {
   											jQuery('#grow-stb26725').removeClass('shrink');
   											jQuery('#grow-stb26725').removeClass('grow');
   											jQuery('#grow-stb26725').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26725').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26725/arts-and-entertainment/what-you-missed-at-the-grammys/">What you missed at the Grammys</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26648/arts-and-entertainment/reviews/review-little-women-finally-delivers-the-honesty-female-characters-deserve/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/01/LittleWomen_ONLINE-475x385.jpg' id='grow-stb26648'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26648').mouseenter(function() {
   											jQuery('#grow-stb26648').removeClass('shrink');
   											jQuery('#grow-stb26648').removeClass('grow');
   											jQuery('#grow-stb26648').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26648').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26648/arts-and-entertainment/reviews/review-little-women-finally-delivers-the-honesty-female-characters-deserve/">Review: “Little Women” finally delivers the honesty female characters deserve</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26682/arts-and-entertainment/reviews/review-star-wars-the-rise-of-skywalker-falls-flat/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/01/StarWars_ONLINE-297x475.jpg' id='grow-stb26682'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26682').mouseenter(function() {
   											jQuery('#grow-stb26682').removeClass('shrink');
   											jQuery('#grow-stb26682').removeClass('grow');
   											jQuery('#grow-stb26682').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26682').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26682/arts-and-entertainment/reviews/review-star-wars-the-rise-of-skywalker-falls-flat/">Review: “Star Wars: The Rise of Skywalker” falls flat</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26705/arts-and-entertainment/mercer-artist-the-music-of-bronwyn-james/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/01/MercerArtist_ONLINE-317x475.jpg' id='grow-stb26705'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26705').mouseenter(function() {
   											jQuery('#grow-stb26705').removeClass('shrink');
   											jQuery('#grow-stb26705').removeClass('grow');
   											jQuery('#grow-stb26705').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26705').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26705/arts-and-entertainment/mercer-artist-the-music-of-bronwyn-james/">Mercer Artist: The music of Bronwyn James</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26671/showcase/soundtrack-to-my-life-music-for-the-highs-and-lows/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/01/Soundtrack_ONLINE-475x327.jpg' id='grow-stb26671'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26671').mouseenter(function() {
   											jQuery('#grow-stb26671').removeClass('shrink');
   											jQuery('#grow-stb26671').removeClass('grow');
   											jQuery('#grow-stb26671').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26671').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26671/showcase/soundtrack-to-my-life-music-for-the-highs-and-lows/">Soundtrack to my life: Music for the highs and lows</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://mercercluster.com/26656/arts-and-entertainment/reviews/review-harry-styles-fine-line-is-off-the-charts/#photo'><img src='http://mercercluster.com/wp-content/uploads/2020/01/FineLine_ONLINE-414x475.jpg' id='grow-stb26656'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Calling all drag queens for 3rd Annual Common Ground Drag Show'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26656').mouseenter(function() {
   											jQuery('#grow-stb26656').removeClass('shrink');
   											jQuery('#grow-stb26656').removeClass('grow');
   											jQuery('#grow-stb26656').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26656').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://mercercluster.com/26656/arts-and-entertainment/reviews/review-harry-styles-fine-line-is-off-the-charts/">Review: Harry Styles’ “Fine Line” is off the charts</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://mercercluster.com">Mercer Cluster</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.linkedin.com/company/40954368">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="http://instagram.com/mercercluster">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="@mercercluster">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/mercercluster">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Mercer University</p></div><div class="clear"></div><div class="footermenu"><div class="menu-concise-section-menu-container"><ul id="menu-concise-section-menu-1" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17339"><a href="http://mercercluster.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19589"><a href="http://mercercluster.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17341"><a href="http://mercercluster.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://mercercluster.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://mercercluster.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17335"><a href="http://mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24347"><a href="http://mercercluster.com/about-2/corrections/">Corrections</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://mercercluster.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>



		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63922435-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/mercercluster.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mercercluster.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mercercluster.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://mercercluster.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://mercercluster.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class='commentscroll' href='http://mercercluster.com/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmercercluster.com%2F26826%2Fshowcase%2Fcalling-all-drag-queens-for-3rd-annual-common-ground-drag-show%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Calling all drag queens for 3rd Annual Common Ground Drag Show&amp;url=http%3A%2F%2Fmercercluster.com%2F%3Fp%3D26826" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="http://mercercluster.com/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '26826';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" class="visuallyhidden">Verification: What's 1 + 1?</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form412437" name="sno_email_submission_form412437" value="7a72030229" /><input type="hidden" name="_wp_http_referer" value="/26826/showcase/calling-all-drag-queens-for-3rd-annual-common-ground-drag-show/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Bar').click(function(){
												var storyid = '26826';
												var datastring = '';
												if ($("#email_to_Bar").length > 0){
													var email_to = $('input[name=email_to_Bar]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Bar").length > 0){
													var email_from = $('input[name=email_from_Bar]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Bar").length > 0){
													var email_comment = $('textarea[name=email_comment_Bar]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Bar").length > 0){
													var human = $('input[name=human_Bar]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 2;
	
	       										var verification = $('input[name=sno_email_submission_form412437]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://mercercluster.com/wp-content/uploads/2016/06/ClusterLogo2016.780.png" alt="The student news site of Mercer University" /></a></div><div class="hover_title"><div class="hover_titletext">Calling all drag queens for 3rd Annual Common Ground Drag Show</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://mercercluster.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-concise-section-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17339"><a href="http://mercercluster.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19589"><a href="http://mercercluster.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17341"><a href="http://mercercluster.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://mercercluster.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://mercercluster.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17335"><a href="http://mercercluster.com/contact/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24347"><a href="http://mercercluster.com/about-2/corrections/">Corrections</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#cc6805', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#cc6805', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
/*
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
*/
		</script></body></html>